Skip to content

howto - windows 7 service windows-audio could not start - error 1079

Do you ever had the problem that you have no sound on your windows 7? I have and it was hard to find the problem, since windows is acting so ... well not expected ;-).

So you want to adjust the volume and an "here is a problem, let me search on the internat for a solution" windows is popping up. After you opened the service management and take a look at the dependencies, you started all needed service but getting the error 1079 again. What to do? Rightclick on the "windows-audio" entry and open properties ("einstellungen"). Click to tab login ("Anmeldung"), select "this account" option and enter "LocalService" as username and "0000" as password. Click Apply and try to start the service. Now everything should work smoothly.

Thanks to windows-7-forum.net to show me the way i have to look.

Translate to de es fr it pt ja

Trackbacks

No Trackbacks

Comments

Display comments as Linear | Threaded

No comments

Add Comment

Standard emoticons like :-) and ;-) are converted to images.
E-Mail addresses will not be displayed and will only be used for E-Mail notifications.
To leave a comment you must approve it via e-mail, which will be sent to your address after submission.

To prevent automated Bots from commentspamming, please enter the string you see in the image below in the appropriate input box. Your comment will only be submitted if the strings match. Please ensure that your browser supports and accepts cookies, or your comment cannot be verified correctly.
CAPTCHA

Markdown format allowed
Form options