Skip to content

Die KW 25/2017 im Link-Rückblick

Translate to de es fr it pt ja

android caldav (calendar) sync is not working anymore with nextcloud 12

I don't thing nextcloud 12 is the issue here. Simple the old used "caldav" application and the connected AndroidCaldavSyncAdapater is not working anymore. I've removed the users everywhere as well as the application. I've switched the phone to use the DAVDroid installable via F-Droid.

The setup is so easy I won't write a howto section here.

Just be fair and donate some money to DAVDroid since the application is working out of the box.

Translate to de es fr it pt ja

Die KW 24/2017 im Link-Rückblick

Translate to de es fr it pt ja

How to update your arch linux without the kernel

If you are using archzfs and the zfsonlinux, you know that it can happen from time to time that you have to wait until packages are updated to the newest kernel (or lts kernel). Whenever you want to upgrade your system, you get an error like the following.

:: Starting full system upgrade...
resolving dependencies...
looking for conflicting packages...
error: failed to prepare transaction (could not satisfy dependencies)
:: spl-linux-lts: installing linux-lts (4.9.32-1) breaks dependency 'linux-lts=4.9.30'
:: zfs-linux-lts: installing linux-lts (4.9.32-1) breaks dependency 'linux-lts=4.9.30'
:: zfs-utils-linux-lts: installing linux-lts (4.9.32-1) breaks dependency 'linux-lts=4.9.30'

To update your system without the kernel (and its dependencies), you can use the following trick.

#example if you use the lts kernel
#if you use plain pacman
pacman -Syyu --ignore=linux-lts,linux-lts-headers
#if you use pacaur
pacaur pacman -Syyu --ignore=linux-lts,linux-lts-headers

Thats it :-).

Translate to de es fr it pt ja

Die KW 23/2017 im Link-Rückblick

Translate to de es fr it pt ja

Die KW 22/2017 im Link-Rückblick

Translate to de es fr it pt ja