Skip to content

aur/teamviewer 12.0.85001 is not starting anymore on an arch linux system

Just had the "joy" to figure out that teamviewer is not starting anymore on my arch linux.

I restarted the deamon and also launched teamviewer from the command line.

Init...
CheckCPU: SSE2 support: yes
XRandRWait: No value set. Using default.
XRandRWait: Started by user.
Checking setup...
Launching TeamViewer ...
Launching TeamViewer GUI ...

And at "Launching TeamViewer GUI ..." that was it, no entries in an error log or the journal, nothing. After having a look into the aur package log, it quickly turned out to be a solvable problem.

wget https://archive.archlinux.org/packages/l/lib32-freetype2/lib32-freetype2-2.8-2-x86_64.pkg.tar.xz
sudo pacman -U lib32-freetype2-2.8-2-x86_64.pkg.tar.xz 

Looks like teamviewer decided to use an old and deprecated version of freetype2 within his bugfix release.

Translate to de es fr it pt ja

Trackbacks

No Trackbacks

Comments

Display comments as Linear | Threaded

No comments

The author does not allow comments to this entry

Add Comment

Standard emoticons like :-) and ;-) are converted to images.
E-Mail addresses will not be displayed and will only be used for E-Mail notifications.
To leave a comment you must approve it via e-mail, which will be sent to your address after submission.

To prevent automated Bots from commentspamming, please enter the string you see in the image below in the appropriate input box. Your comment will only be submitted if the strings match. Please ensure that your browser supports and accepts cookies, or your comment cannot be verified correctly.
CAPTCHA

Markdown format allowed
Form options